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import sys
input_file = "frog_removed_square.obj" # StaihH 7 7 4 v, CAD D obj
output_file = "frog.obj" # RO 7 7 A

n_n " n

with open(input_file, "r") as f, open(output_file, "w") as out:
for line in f:
if line.startswith("v "):
parts = line.split()
x = float(parts[1]) #x,y, z D3TCD R
y = float(parts[2])
z = float(parts[3])

#x il +90° [HlfE (Y—2Z) X2, y2, 22 D3tk D 15 R
X2 =X
y2 =-z



2=y
# PTISE)

#x2 *=0.1

#y2 *= 0.1
#22+=05

# 27— 1/10
#x2 *=0.1

#y2 *= 0.1

#22 *=0.1

out.write(f'v {x2} {y2} {z2}¥n")
else:
out.write(line)

print("done:", output_file)

(1) £fr7 740

frog.py : X4 va—F

frog.obj : CAD @ obj 7 7 A v, uv T — X fi &
engine/MPM_solver.py: J1°#51H Y L8
frog.jpg : 7 7 A F ¥ H{K.

Taichi % activate L C, 7 4 L7 bV 28 L T python TEITT %

> source taichi_env/bin/activate

> python3 frog.py

(2) "Mk

Paraview TON :

. T AFXICNIE L7 CAD @ obj 7 7 AN (HRT7 7 AV Z D uv BEEDH ) Zaihilie,

paraview @ File->open 2*5H uv 7 — Zff & obj 7 7 4 )L (frog.obj) ZHtAiALs.

Display @ Texuring ® Texture Coordinates % [TCoords| IZ L, Texture ® load CHI{R 7 7 4 /v
(frog.jpg) Z@tHilis,

Texture 23 WA T, Vv FTBEHTLS, PR oT WS,

Properties Information
Properties (]

Sipply Reset % Delete

Search .. (uze Ezc to clear text)

\_Jispecular Uolor Toggle advanced

Specular Pomer 100 properties

Luminosity n



Yial—vavOREEE CAD ORBENR 7 5412 1%, Filters->Alphabetical->Transform T
#3425, X, (0.13,0.1,0.15)FfTREI L 72fl. _EECIFIER Texture HE%E L TH <.

Pipeline Browser @rE

=i Moot #i@ | + |
0§ bultin B EIE o ® e AR B AR o AN L2 2 »RenderView [[]E

© W froentj =

-

Properties | Thfarmation

Properties @®
Apply @ Reset | ®Dekte | ? |

Search . {use Esc ta clear text) (]

Texture: | frog =

| Repeat Textures

Interpolate Textures
Seamless 1
Seamless W
| Show Textures On Backface
Normal Texture  Pore -

Coat Mormal

Texture D -

Texture Transform | Transform?2 -

|

Translate |0 o |0 | aZ
| |
|

Rotate |0 o o

Scale |1 |1 |1

RICHT 72 1T File->Open 2> HEERFID VIU 7 7 4 V& —FEICEHEAIAA, Apply T 5.

Ml Open File: open multiple files with <ctrl> key.) X

Local File System

Laok. in | F:/ Taichi/MPM/lizard A TS

B vMPM.viu Group

Favorites |T| |E| Filename
|

|Fitter faworites

open multiple files with <ctrl> key. i

517 =1 v 7% material ICF 3% &, AR T GR) & obj 77 A AR —EL T3 T LfERTE
5.



Pipeline Browser [2]E3] D7
PE T Layout #1 %) +
B builtin

| B @ o @ 8= S AL @R R B A e A A7 2 »Renderviewl [[[B|M
) frog.obj -
.
* &) Transform1
-

Properties Information

Properties
Apply @ Reset % Delete ?
[Search .. (use Esc to clear text)
== Display (L - Il
Representation | Surface
Coloring
| material - -
s Edit A R=AR- RN

Scalar Coloring
Vv Map Scalars

v Interpolate Scalars Before Mapping

RIT, PIABEAR FAE (t=0) & HEOKRL] t ofloR T OBEE% U & LTAER L, obj ®si
F— R INICESXREIZE, FIICT AT RIEVIT B,

%9, Filters->Alphabetical->Threshold ¢, Lower Threshold=Upper Threshold=1 iZ L T4k 1
(material=1) ZHiH5 3.

Pipeline Browser OB [ Miyout 2@ | +
ﬁ:|:in: . [ @ o @ iei=g A @ E @R QA o A A7 2 d »RenderViewl [[|E
rog 0b)
n
* iﬁansimml
&) MPMO000 vtux
@

i Properties | Information
Properties ®

Apply @ Reset % Delete ?

Search ... (use Esc to clear text)

== Properties {Threshold1) | S
Scalars = material SA
Component Mode Selected -
Selected
Component
Lower Threshold  eo——— | |1 |[ x|[S]
Upper Threshold e | |1 || x| S|
Threshold Method | Between — |
Tena nA

RICHEZ % max 1, NF2BEIL T3 2 & 2R T 5.



Pipeline Browser
H buitin
Wirogob
@ | B Tanstorm!
@ MPMD00D vtk
-

Properties | Information

Properties

Apply @ Reset % Delete

Search . (use Esc 1o clear text)

Q

== Properties (Threshold1)}

Scalars = material

Gompanent Mode | Selected

Selected
Component

Lower Threshold e | ||

QQ

Upper Threshol]  e——— | ||

Threshold Method | Between

DE | P Layout #13
@ =

5]

¥

@ s

» Render\iew |

mjE

@@

1.0¢

.

XIZ, Filters->Alphabetical->Force Time T, Forced Time=0, Ignore Pipleline Time ICF = v 7 L T

Apply 3%. =0 FHOK 7 — 23R R-I 5. K% ignore L 72D T, Time @

t=0 DT — 2RI N5,

Pipeline Browser

ﬁ builtir:
) froe obij
ﬁ Tranzform1
) MPMOD00
ﬁ Threshald1

+ IS

Properties Information

Properties

@) Rezet ® Delete

Apply
Search .. (use Esc to clear text)

== Properties (ForceTime1)

V| Ienore Pipeling Time
Forced Time |0

== Display {UnstructuredGridRepresentation

Fileters->Alphabetical->Calculator T Result Array Name % ”X0"!

@ n Lavout #1 3

-

BOE TR <

+

o 0

[E]ES)

=

RL, Apply 35. X0 23R DWIAGIEIC 72 5.

i

-

-

ZE L, Vectors 225 "coords” %



Pipelinle Browser (=]E] D Lavout #1 (3 +
B builtin:

) frog obj

e é Transform 1
D) MPMOO00 vt
é Threshold1

& @ ForceTime1
@ Galculator 1

=

- @ 30 @ (%

Properties Infarmation

Properties [=]ES]
| & Apply | ) Fezet % Delete 7
Search .. (use Esc to clear text) 83
== Properties (Galculator1) =] HE
Attribute Type = Point Data -

Coordinate Results
Result Normals
Feszult T Goords

Rezult Array
Mame X
coords
W || 2|0
Clear { ) iHat jHat kHat
=R cog tan abg =qrt +
asin acos atan ceil floar -
zinh cozh tanh ®y exp *
dot mag nar m In log10 £
Scalars - Wectors -
V| Replace Invalid Results
Replacement &
Walue v

IZ, pipeline @ Thresholdl % ;%R L 7-{kHE T, Filters->Alphabetical->Force Time % &R L,
Ignore pipeline Time D F = v 7 #4k L (t=Time DT — & & 5iAiAr X 91 L), Apply 5.

Pipelinle Browser (E]E) D Layout #1 % +
E builtin:
a froe nbj
& é Transform1
I MPMODDDvtuk
@ Threshold1
0 ForceTimel
& é Calculator 1

=

PE @ »Q

Properties Information

Properties £3]
Apply @) Rezet ® Delete ?
Search .. (use Esc to clear text) 2
== Properties {ForceTime2) =] [} [H s

Ienore Pipeline Time

Forced Time |0

L
== Display {(UnstructuredGridRepresentation | (s3I0
Reprezentation Surface -
Goloring
= material o

s Edit =A==

o
&



XIZ, Calculatorl (X0 57— %) & Force Time2 % CTL L 72286 iR L, oM@ R I N T
W% IRRET, Filters->Alphabetical->Append Attributes T7 — % &3 5.

| Pipeline Browser E]ES]
E J}@ Transform1 =
i - MPMO00D vtk |
@ Threshald?
P B ForceTime 1
éj Calculator 1

I & ;IQ Append Attributes 1
I B0 ForceTime?
Lol tIQ Append Attributes 1

# 0 Appendattributes 1 =

| Properties | Information
Properties ]

Apply Rezet ® Delete

| |Search .. {use Esc to clear text)

i| = Properties {AppendAttributes1) ) =
== Display {UnstructuredGridRepresentation ._"'", EJ
: Reprezentation Surface -

; Coloring

XiZ, Append Attributes % ;%R L T Filters->Alphabetical->Calculator ¢, Result Array Name % ”U”
iZ L, Vector T’coords” %#R, "-"% 27 U v 7, Vector T'X0"%ZE R L <

U=coords — X0

DENLRT P IVT — R EHRT 5.



t Pipeline Browser E]ES]
& ETransformI =

| L MPMI000 1
El-t Threshald1
B ForceTime1
El-t Calculator 1
- [I? AppendAttributes 1
B ForceTime?2
- [I? AppendAttributes 1
# =00 Appenddttributes | =

Properties Information

Properties (E]E]
' Apply Rezet ® Delata
Search ... (use Esc to clear text)
== Properties {Calculator?)

Attribute Tvpe Paint Data -
Coordinate Results
Rezult Mormals
Result T Goords

Result Array U
MName
coords—H(
g | ™ @
Glear { ) iHat jHat kHat
sih coE tan abs sqrt +
asin acos atar ceil floor -
zinh cozh tanh Ty exp *
dot mag norm In log 10 i/
Scalars v Wectars v
v'| Replace Invalid Results coords
Replacement welocity
Walue n ’
Bod® fmcnn T TR velocity_input_1 —_1~

X0

RIRIC T N% JERET — 2123 5. Filters->Alphabetical->Calculator @, Coordinate Results 5 = v 7
L, Vectors 2*5"X0" % #R L, Result Array Name % i#3:4iC"X0cordinate”iC L, Apply 3%. [Gicff
DIERVDTRATH N,



Pipeline Browser (&]ES)
J—}@ MEMO000:tu*
|
) Theeshald1
W0 ForceTime 1
1
W Caleulatar 1
1
i § Appendfittributes 1
B0 ForceTime?2
1
E Appendfittributes |
=D Appenddttributes 1
1
B Galculator?
» EEETTTE :
[ Properties Information
Properties £5]
Bpply Fezet #® Delste
Search .. (uze Ezc to clear text)
== Properties {Galculator3) SIEE
!I Attribute Type Paint Data -
v Coordinate Results
Result Normals
Result T Coords
Result Array
| Mame Result
l X0
g | 2 @
Glear { i iHat Hat kHat
=in coE tan abz =qrt +
asin acos atan ceil floor -
sinh cosh tanh * oy exp *
dat mag ot In log 10 /
! Scalars x Wectors x

. XRiT, JPEEEIC L 7z Xcoordinates % {5 T, obj @7 — 2 ZXHGK D) 5. Calculator3 %5ER L 7=
{RHEC, Filters->Alphabetical->Point Dataset Interpolator % #4R L, Input % Calculator3

(XOcoordinates), Source % Transforml (a4 D obj DT — %) #FRL T, OKT 3. 0D
#, Gaussian Kernel Z#{R L, Ff%% 0.005m (K FED 2 545 35fE) 1L, Apply 5.

M Change Input Dialog

fvailable Input Portz | Select Input
o) Input B lizard 1 obj
Source @ Transform1
0 MPMON00 ok
@ Threshald1
W ForceTimel
@ Calculator 1
@I AppendAttributes 1
) ForceTime2
@I AppendAttributes 1
m AppendAttributes 1
é Caloulator2

X M Change Input Dialog

Awvailable Ihput Ports | Select Source
Input =0 lizard 01 obj
*) Source Transform1
= MPMO00 0
@ Threshaold1
W ForceTime !
@ Calculator 1
QI fppendfttributes 1
W ForceTime?
@I bSppendAttributes 1
=0 AppendAttributes 1
@ Caloulatard
@ Calculatord

[o]'4 | Cancel

0K | Cancel



Pipeline Browser

ﬁ builtin:

=00 lizard 01 obj
& ﬁ Tranzform1

@ PointDatasetInterpolator1
=0 MPMO0D0 i
|
) Threshald 1

) ForceTime1

@ Calculator 1

& Appendattributes1

) ForceTime2

& Appendfttributes 1

I:—}m Append Attributes 1

ﬁ Caloulator2

ﬁ Calculator 3

é PointDatasetInterpolator1
@0 PointDatasetInterpolator 1

Properties Information

Properties
| &’ Apply | () Reset

Search .. (use Esc to clear text)

== Properties (PointDatasetInterpolator1)

Kernel | Gaussian Kernel

Kernel Footprint | Radius

&]E3]

B

® Delete

Radius [0

Mumber Of Points | &

Sharpnezs 2

RIZ, TI2AF % &2lis 7.0 DI EZ1TS.

BEIRCEX R VWHEAREZ 3D TED1D.

TCoords 23f71E L T\» % Transform1 CEFT#ENIE D obj (iZiEE#) &, PointDataSetInterpolatorl
(obj L VAR FALIE ZAES L72T — &) % ctl L 235 [AIFICEIR L, Filters->Alphabetical-

>Append Attribute %Z;#ER L, Apply 3 5.

Pipeline Browser
T
[ builtir:
W) lizard0 1 obj

e g PointDatasetiterpalator 1
- MPMOD00stuk
tl Threzhaold1
W ForceTime1
h Galculator
d} Append Attributes 1
W ForceTime?2
é AppendAttributes 1
IZ—]-Q] Append Attributes 1
h Caloulator?
h Galculatord
- é PaintDatasethvterpolator 1
- PointD. Interpolator 1

Pipeline Browser
ﬁ builtin:
H—}u lizard (11 obj
6 Transform1
1 PointDatasstlnterpolator |
& o BppendAttribu
=0 MPMO00 0k
@ Threshold1
W ForceTime1
@ Galculator 1
é AppendAtiributes 1
W0 ForceTime?2
é AppendAttributes 1
= AppendAttributes 1
@ Calculator2
@ Calculator 3
é PointDatazethterpolator 1
=00 PointDatasetinterpolator 1

1
= Q Appendfttributes2
= —u Appendfttributes2

POHRLTHWERHTH 51337728, Texture @ TCoords



%I AppendAttributes2 %33R L, Filters->Alphabetical->Warp by Vector Z;#&{R L, Vectors ICHL
ToBEIE U Z:#R, Texture TILOMEIR (frog.jpg) %iERNL T Apply 2. adisd L WEHIC
I%, Scalar Coloring % Solid Color IZ3 %,

Pipeline Browser E& D Lavout #1068 | +
é—m ForceTime2 =

- @ 1 @ e =

o
-
)

B

& AppendAttributes1

[—}u Append Attributes 1

h Calculator2

ﬁ Calculator 3

é PointDatasetlhterpolator 1

=00 PoirtDatasetinterpolator 1

é fppend Attributes2

I'_—'l—ﬁ Append Attributes2 =

Froperties | Information
Properties £
Apply @ Rezet % Delete

Search .. (uge Esc to clear text)

== Properties (WarpByVYector1) [ZE

Q
|

Wectars s U

4

Scale Factor e —— 1 X

Q
O

== Dizplay (GeometryRepresentation) E

4

Reprezentation Surface
GColoring

® Solid Calor -

W Edit & % || e
Scalar Goloring
W Map Scalars
W | Interpolate Scalars Before Mappine

Uze Man Color For Missing Arrays

Stvline o7

KITIKIH % {1l 3 5. pipeline 2> b KR T — £ % 3E I L, Filters->Alphabetical->Threshold T
Lower and Upper Threshold=0 iZ L T (material=0 237K) Apply 3% &, /KA il & 5.



Pipeline B.;"'.’:;’.smrm ‘ ?‘ Loyt i@ | +

iip FointDatasetterpolator | w @ @ e
7 Appendbttributes?
-0 MPMO 000wk
=+ ) Threshold 1
W0 ForceTime1
&) aleulatar
& Appendatiributes
W ForceTime2
& AppendAtiributes |

» RenderView! | [T £ |[®

=+ AppendAttributes 1

!
) Galculstor? =
Properties Information
Properties @&
Apply @ Reset % Delete
Search .. (use Esc to clear text) 8
== Properties (Threshold2) ClEF
Scalars o material =
Comporent Made | Selected -
Selected
Gomponent
Lower Threshold - [ x|[C
Upper Threshold ¢ 0 x|[O
Threshold Method | Between -
V| All Scalars
Use Gontinuous Cell Range
Tnwert
== Display (UnstructuredGridRepresentation || S
Representation | Surface -

Goloring

. [AIEEIC, Gaussian Resampling 3 5.

Pipeline Browser (=1 Mlavaut#1@ | +
- MPMOD0D vtk < o E—_

) Threshold1 e B »® =
B0 ForceTime
6 Galculator 1
é AppendAttributes 1
W ForceTime?
é fppendAttributes 1

) Threshold?

=00 AppendAttributes 1
0

Properties Infor mation

Properties @
Apply @ Reset % Delete ?
Search .. (use Esc o clear text) 6%
== Properties (GaussianResampling1) =] Ol
Resample Field 0 IEnore arrays >
Resampling Grid | 256 256 256

0 02
g g
0 018

Gauszian Splat

Radius 1005
Gaussian

Exponent Factor

| Scale Splats

Contour T value range % 0.1 #2£I1C L, Opacity % 0. 3, Scalar Color % Solid Color I3 % & XD X 5
272 5.



BOPRRNTOELel LERE2RUAERL L@

Pipeline Browser
’ Lalcuiator | :
& Appendéttributes 1
i}. ForceTime2
'I Appendéttributes 1
) Threshold2

GaussianResampling 1

!. Appendéttributes |

Galculator2
© Calculator
ll PointDatasetlnterpolator 1
&) PointDatasetinterpolator 1

DDDDODDO®DDOD DL

|
& AppendAttributes?
Properties ﬁy‘?‘, on

[ Layout #1 .

PE o »@ s

@R B o A S A2 2 4 »RenderViewl [[[[H|

Properties

e [ @remt |

®Delete || ?

[Search .. {use Esc to clear text)

Point Merge Method | Uniform Binning

Divisions 50 | |50

| |50

Number of paints [a
per bucket

|

| == Display (GeometryRepresentation) | @ @ @
[&Mau Z

Coloring

| @ solid Colr - ~|

[ s Edit | @ @ @ @ @ lﬂ E

Scalar Coloring

Map Scalars

V| Interpolate Scalars Before Mapping
|| Use Nan Golor For Missing Arrays

Styline

Opacity — e |3

4

KT, A & KR 232> > GO THIBR L CKEZJIicd 5.

¥ 9, Clip Tx=0 D% 0.00lmm Hl 5.



Pipeline Browser
Ay

p -
¥ AppendAttributes 1 »y

) b Bk S L)
B® DLayDulﬂ@ +

Q 3D

& @

57 » RenderWiew 1

0 ForceTime?2

Q‘ Append Atiributes 1
) Threshold2
@ GaussianResampling |
@ Contour |

*
—!m Appendétiributes1

@ Galculator2
@ Galculatord
é PaintDatasetiterpolatar |
[T]—m PaintDatasetiterpolatar |

Froperties Information
Properties
Apply Reset ® Delete ?
Search . (use Esc to clear text)

Plane Parameters

V| Show Plane

Mote: Use—"Pte-p " nmeshror C tri+P* to snap to the
lclosest mesh point. Also.«s%e N to pick “Mormal” on mesh or
Ctrl+N' to snap to the closest mesh point normal, if it's available.
H Mormal
¥ Marmal

Z Mormal

Gamera Normal

Reset Camera to Normal
Reset to Data Bounds
Reset Radius Size

Offeet |0

Grinkle clip

AL

Pipeline Browser
W CEICUIETr T

@‘ Appendfttributes 1

W ForceTime2

&‘ Appendftiributes 1
0 Threshold2
¢ GauzsianRezampling 1
6 Contour 1

» H
—HI) Append Attributes 1

ﬁ Galculator2
@ Calculatord
@I PointDatasetinterpolator 1
[T}m PointDatasetihterpalator 1

L=

W ==

Froperties Infarmation

Properties

Bpply Reset #® Delste 7?
Search .. (uze Esc to clear text)

Flane Parameters

B

B

V| Show Plane

v Show Outline and Intersection Edees
rigin (0001 0 ]

Normal | 1 0 1]

Note: Use 'P' to pick 'Oriein’ on mesh or ‘Gtrl+P' to snap to the

closest mesh point. Also, use "N to pick “Mormal” on mesh or
Gtri+N’ to snap to the closest mesh point normal. if it's available.

# Mormal

¥ Mormal

CGamera Mormal

Z Mormal
Reset Camera to Mormal
Reset to Data Bounds
Reset Radius Size

Offzet |0

Invert
Crinkle clip

a4

D Lavaut #1 3 +

» &

»>




[FIkkic, Clip Ty=0 O % 0.00lmm Hl 5.

t Rl Se@EEL &@
ELE] DLayuul X
= r » »» Render\ies

o= @ | 30

WEEPBHOS
Pipeline Browser
W UAIEUIATar

& AppendAtiributes 1
W) ForceTime?

é AppendAttributes 1
) Threshold?
ﬁ GauzsianRezampling |
ﬁ Contaur

ﬁ Glip1

* ﬂ
] m Appendittributes 1

!
WD) Caleulator?

!
WD) Caleulator?

I

ﬁ PointDatasetInterpolator 1

Properties | Information

Properties
@ Reset 3% Delete

fipply
Search ... (use Esc to clear text)

Plane Parameters

V| Show Plane
| Show Qutline and Intersection Edees

0ot 0
Hormal |0 1 1]
Mote: Use "P* to pick 'Origin’ on mesh or 'Ctrl+P’ to snap to the
lclosest mesh point. Also, use ‘N to pick “Mormal® on mesh or
'Ctrl+N' to snap to the closest mesh point normal, if it's available.

Camera Normal

rigin |0

 Mormal
¥ Mormal
Z Mormal
Reset Camera to Mormal
Reset to Data Bounds
Reset Radius Size
Oftset 0
Tvert
Crinkle clip -

FlkEIC, Clip T x=0.2 D% 0.001lmm Hl 5.



I BT L R EEFL) L@

Pipeline Browser ®
W EICISTar T - n Layout #1 (g +

@ 3 @8 =

& Appenddtributes 1
0 ForceTime2
& Appendétiributes!
) Threshold?
ﬁ GiaugzianRezampling |
B Contour |
ol
ﬁ Glip2

» H
=80 Appendfittributes 1
n

W0 Galeulatar?
n
B Coleulatord =

a S Al o » RenderView1

Properties | Information
Properties &

Apply @ Reset % Delete

Search . (use Esc to clear text)

Flane Parameters =
| Show Flane
| Show Outline and Intersection Edges
rigin |0.189 1 1]
Mormal 1 1 1

[Mote: Use 'P' to pick 'Origin’ on mesh or 'Cirl-P' to snap to the
Iclosest mesh point. Also. use ‘N’ to pick “Mormal® on mesh or
Gtrl+N' to snap to the closest mesh point normal. if it's available.

K Mormal Camera Normal
i Normal
Z Narmal
Feset Camera to Normal
Reset to Data Bounds
Reset Radius Size

Offeet |0

V| Invert
Crinkle clip -

[Akkic, Clip Ty=0.2 ®ffi% 0.001mm Hl 3.

IECPHOH & Lt RhoRERL L@

Pipeline Browser =
WL ICUETar = [ layout #1 | +

&Rppendmtnbulesl - [@ | 30 T@ LI SRR N {—:1 G o MB A S AT o7 » RenderView1
B0 ForceTime?
é fAppendfttributes |

0 Threshold2

@GaussiaﬂR&samplingW
éCﬂntnuH

@Chp]

@Chp?

@Chpﬂ

W) AppendAttributes 1
n
W Calculator?

Properties Infarmation

Properties

Apply @ Reset & Delete

Search .. (uze Esc to clear text)

Plane Parameters

V| Show Plane

V| Show Outline and Intersection Edees

rigin |0 0199 0
tormal | 0 1 1]

Mote: Use ‘P' to pick 'Origin’ on mesh or 'Girl+P' to snap to the
closest mesh point. Also, use ‘N’ to pick “Mormal™ on mesh or
Ctri+N" to snap to the closest mesh point normal, if it's available.
H MNormal Camera Normal
¥ Mormal
Z Mormal
Reset Gamera to Normal
Reset to Data Bounds

Reset Radius Size

Offset |0

V| Twert
Crinkle clip




&%, Clip Tz=0 D% 0.00lmm H 2.

Pipeline Browser ®
A | - Flavout#1e

é AppendAttributes 1 e @ | 30 _@ :0
0 ForceTime?2
é Append Atiributes 1
) Threshold2
é GaussianResampling |
é Gontour |
é Clip1
é Clip2
é Clip3
é Clipt

*
ppendétiributes 1 =

Properties Infarmation

Properties ®

it = A LA 7 »» RenderView 1

Apply @ Resst % Delete 7

Search .. (use Esc to clear text)

Plane Parameters -

V| Show Plane
| Show Outline and Itersection Edees
rigin |01 0 o001

MNormal 0 0 1

[Hote: Use "P° to pick "Origin’ on mesh or ‘Ctrl+P to snap to the

closest mesh point. Also, use 'N' to pick “Hormal” on mesh or

Gtrl+N" to snap to the closest mesh point normal. if it's available_
® Mormal Camera Mormal
¥ Mormal

Z Mormal

Reset Gamera to Normal
Reset to Data Bounds
Reset Radius Size

Offzet |0

Tvert

Crinkle clip -

Show plane %4} L, /Kot LBEHE 2T 2. BERDIERRICL THL.



Pipeline Browser
U

N
Wclp2
;
Wcips
!
WGl

* W
=10 AppendAttributes |

@Oa\culatoﬂ
B Galoulators
Q‘ PointDatazetinterpalator 1
=i PointDatasetnterpolator 1
Q‘ Appendéttributes 2
W0 Appenddttributes?
- h WarpBy\ector |

Properties Information

Properties
Apply Resst % Delats
Search _fuse Esc to olear text]

Gamera Orientation Wideget

Wigible

Center Axes Visibility
Orientation Axes

Crientation fxes Visibility

Orientation Axes Iteractivity

@ Orientation Axes Label Color

.Orismatiun Aixes Outline Golor

Hidden Line Remaval
Render Passes
Use Tone Mappine
Expozure - 1

Use Ambient Occlusion

EE ™ Layout

(&[]

&

#E

o

o @ # =) A

»» RenderView1

A S, HEDMND, #YIC back.jpg & > TH 7z,

Backeround

|dze Calor Palette For Backeround

Backeround Color

Made Texture
Backeround
Texture back

When set, the view
the background
settings as specific

L e B o



Pipeline Browser

wivipt
Clip2
Clip3

©icps

AppendAttributes 1

t Calculator2

® Calculator3

é PointDatasetInterpolator |
=@ PointDatasetinterpolator 1
(& Appendhitiributes?
=8 AppendAttributes?

@ EverpByvector!

Properties | Information
Properties

Apply @ Reset % Delete ?

|Search .. (use Esc to clear text)

Hidden Line Removal

Render Passes

Use Tone Mapping

Exposure -

Use Ambient Occlusion

Camera Parallel Projection

Legend Grid Edit
Polar Grid Edit

Use Color Palette For Backeround

slzﬁl;grnund Golor | Toyture
Backeround |
Texture bk

| @ Backeround

Ray Traced Rendering

FLlayout #1680 | +

®

&)

o @ s =







